Degraded Performance on Admin Portal
Incident Report for Phonism
Resolved
This incident has been resolved.
Posted Dec 03, 2020 - 16:23 EST
Monitoring
Issue has been resolved, we are now monitoring.
Posted Dec 03, 2020 - 14:57 EST
Update
We are continuing to investigate the degraded performance on the platform.

Phone provisioning is now impacted. We will update as soon as we have more information.
Posted Dec 03, 2020 - 14:22 EST
Investigating
We are investigating the degraded performance and load times while navigating the admin portal. We will update further shortly.

No other services are impacted (Device Provisioning / API)
Posted Dec 03, 2020 - 13:00 EST
This incident affected: Phonism United States (Admin Portal, Phone Provisioning (Generic)).