[Admin Portal] Delay in Logs
Incident Report for Phonism
Resolved
The hotfix has resolved the log latency seen in the admin portal. No loss of logs occurred during the issue and additional monitoring has been implemented.

No other services were affected during the issue (API / Device Provisioning)
Posted Oct 26, 2020 - 18:34 EDT
Monitoring
A hotfix has been deployed to address log details latency. We are monitoring for any additional issues or impact.

No other services are affected (API / Device Provisioning)
Posted Oct 26, 2020 - 15:47 EDT
Identified
We have identified the issue with logging latency and are preparing to deploy a hotfix that will bring logs current.

No other services are affected (API / Device Provisioning)
Posted Oct 26, 2020 - 14:14 EDT
Investigating
We are investigating an issue causing log details to be out of date in the Admin Portal.

No other services are affected (API / Device Provisioning)
Posted Oct 26, 2020 - 12:30 EDT
This incident affected: Phonism United States (Admin Portal) and Phonism Europe (Phonism Admin Portal).