Degraded Performance
Incident Report for Phonism
Resolved
All resources have remained healthy since last update.
Posted Mar 04, 2021 - 17:13 EST
Update
We have been monitoring increased CPU usage in our US AWS data centers which affected portions of our infrastructure resources and database clusters.

We noticed that during the initial investigation period, device provisioning performance was degraded for a subset of customers.

Since the issue began our engineers have been optimizing scaling rules and cluster configurations for affected resources alongside enhanced monitoring to maintain stability.

Monitoring will continue overnight and we will issue any relevant updates as necessary.
Posted Mar 03, 2021 - 19:28 EST
Monitoring
Performance has returned to a normal state, we are continuing to monitor.
Posted Mar 03, 2021 - 12:56 EST
Investigating
We are investigating the degraded performance in the US region. We will update further shortly.
Posted Mar 03, 2021 - 12:02 EST
This incident affected: Phonism United States (Admin Portal, Phone Provisioning (Generic), Phone Provisioning (Cisco)).